Configuration système requise pour Loupedeck Original

What do I need so I can use Loupedeck Original?

Vous pouvez utiliser tout ordinateur sous

  • Windows 10
  • MacOS 10.14 or higher

And has:
  • Connectivité USB-A
  • Connexion Internet (pour télécharger le logiciel Loupedeck)

Aucune autre condition n'est requise.